Back to overview
Maintenance

Systems Maintenance

Feb 25, 2026 at 6:30am UTC  –  Feb 25, 2026 at 7:30am UTC
Affected services
Dashboard
fortrabbit API
Test app
Web delivery
SSH/SFTP access

Resolved
Feb 25, 2026 at 7:30am UTC

Maintenance is over.

Created
Feb 25, 2026 at 6:30am UTC

Systems will be under regular maintenance.